Tower of Terror Simulation - Disney Hollywood Studios

  • mattymitch
  • mattymitch's Avatar
  • Visitor
  • Visitor
26 Sep 2015 12:43 #19 by mattymitch
I don't know if this is a bug but its the pre show doors.

I have automatic doors on and when I press Load room button it doesn't work, I have to open the doors with the open doors button so it isn't automatic. The unload works fine and I love the coloured buttons now.

Also when you disable an elevator and there is still passengers waiting they stay there, is there anyway of getting them to move out back in the line?

Please Log in or Create an account to join the conversation.

More
27 Sep 2015 19:24 - 27 Sep 2015 19:29 #20 by TechWizard
Hi geminitijn,

Thanks for updating, bugfixing and making the whole simulation a lot fancier. I love those new buttons and the new background music. Just a tiny little thing, is it normal that when you (accidentally) turn off BGM while the pre-show is running that the pre-show sounds won't come back? I've experienced it just a minute ago and I'm going to test if I can reproduce it again, and if so, that wouldn't be great would it...

EDIT: I did it again... I found a (minor) bug again... Please, don't be mad...

-TechWizard

You unlock this door with the key of imagination, which I got plenty of ;)
Last edit: 27 Sep 2015 19:29 by TechWizard.

Please Log in or Create an account to join the conversation.

  • mattymitch
  • mattymitch's Avatar
  • Visitor
  • Visitor
27 Sep 2015 20:37 #21 by mattymitch
I also found this.

How's your doors for pre show room and elevators because mine close automatically however they do not open automatically

Please Log in or Create an account to join the conversation.

More
28 Sep 2015 13:59 - 28 Sep 2015 14:16 #22 by geminitijn
Hi Mattymitch & TechWizard,

Thanks for the mentions. I was able to fix the automatic door issue and also the audio issue, both were glitches in the code-base. Removing the visitors back to the line after closing a elevator, is more difficult to code, because the way I register the visitor positions in Flash. I will try to find a workaround for this, stay tuned.

Br, Martijn

A dream is a wish your heart makes
Last edit: 28 Sep 2015 14:16 by geminitijn.

Please Log in or Create an account to join the conversation.

More
28 Sep 2015 16:55 #23 by marauder
Thanks for all the updates. Got into another bug today. I ran through loads on every elevator then for some reason the system wouldn't allow any of the guests to proceed to the elevator lines. All the guests are waiting at the host in the boiler room. I have a picture of the situation, from what I can tell I don't see any way of posting a pic in the forum without having the picture hosted somewhere. The only thing I was doing unusual was that I was loading elevators in a way that I wouldn't turn on a new elevator until the previous elevator was dispacthed full and the lines for the elevator were full.

Please Log in or Create an account to join the conversation.

More
28 Sep 2015 20:51 #24 by geminitijn
Hi Maurader,

Thx for the mention and the bugreport. I enabled the image upload function of the forum, with a max of 150kb.
Will try to reproduce the error, with some extra tracing.

Br, Martijn

A dream is a wish your heart makes

Please Log in or Create an account to join the conversation.